Tapatalk issues

This is a place where members can make suggestions about forum features, get feedback from other forum members on those suggestions, or ask questions about technical issues relating to their use of the forums.

Tapatalk issues

Unread postby Outis » Mon Mar 04, 2013 7:40 pm

Not sure if forum related or Tapatalk related. Sent PMs don't register for some reason. A notification goes through to the other party, but the subject and body are blank, even on my end. Also, attachments throw an error and cause the thread to not load (Sequestration thread).
What am I to do with all this silence
Shy away, shy away phantom
Run away terrified child
User avatar
Outis
5K+ Posts
 
Posts: 8245
Joined: Tue Dec 15, 2009 1:13 pm

Re: Tapatalk issues

Unread postby defaultuser » Mon Mar 04, 2013 7:46 pm

I've had the same problem. I just don't sent PMs from Tapatalk anymore.
The List
Read it.
defaultuser
Moderator
 
Posts: 10333
Joined: Thu Jun 04, 2009 11:40 pm

Re: Tapatalk issues

Unread postby Outis » Mon Mar 04, 2013 7:48 pm

I guess that's one solution.

And largely a moot point now. I forgot I can PM (but not post) from work. Running two devices for the same thing. Weeeeee!
What am I to do with all this silence
Shy away, shy away phantom
Run away terrified child
User avatar
Outis
5K+ Posts
 
Posts: 8245
Joined: Tue Dec 15, 2009 1:13 pm

Re: Tapatalk issues

Unread postby Outis » Tue Nov 04, 2014 10:37 pm

Since it's been a year and a half....bump.
What am I to do with all this silence
Shy away, shy away phantom
Run away terrified child
User avatar
Outis
5K+ Posts
 
Posts: 8245
Joined: Tue Dec 15, 2009 1:13 pm


Return to Forum Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest